Rename field to metadata
Make it find it's way into the metadata db column
Metadata is a English word, therefore it should be written “metadata” (not a big D)
The naming is bad, i.e: you would think this field contained metadata, but it doesn’t. It signals whether this library needs metadata or not. Therefore it should be renamed to e.g. “supportsMetadata”, “hasMetadata”, “needsMetadata” or similar
In library.json we already have runnable & fullscreen. We therefore concluded on renaming it to "metadata"
When working on this, it was noticed that this field is not saved. Updated AC