H5P-file not valid on old core

Description

h2 Acceptance criteria

  1. Don't make changes to h5p.json that are not backwards compatible

Background

The h5p.json file is no longer following the spec. I.e: license has changed, which means uploading to the not-latest core version will fail:

The real problem is that there's no coreApi dependency in h5p.json.

Environment

None

Acceptance Criteria

None

Assignee

Pål Jørgensen

Reporter

Pål Jørgensen

Labels

Funding

None

Code reviewer

None

Released

None

Time tracking

0m

Fix versions

Sprint

None

Priority

Medium
Configure