Moodle: Implement missing privacy API functions

Description

Acceptance criteria:

  • Moodle 3.4.6, 3.5.3 and up requires that plugins implements the core_userlist_provider functions for the privacy API

  • Review and merge in if it works

Description

See https://github.com/h5p/h5p-moodle-plugin/issues/236 and https://docs.moodle.org/dev/Privacy_API#Background

Acceptance Criteria

None

Assignee

Unassigned

Reporter

Thomas Marstrander

Labels

None

Funding

None

Code reviewer

None

Released

None

Priority

High
Configure