Fill in the Blanks - Unable to check the reports in Moodle's Gradebook

Description

When checking the reports for fill in the blanks users see an error "Version 1.1.0 of the reporting module is required to render this report. Currently installed: 1.0.0".

This happened after updating to the most recent version of H5P.

Issue was initially reported here as well as the suggested resolution: https://h5p.org/node/577412

Note: I am unable to check if I can reproduce the issue. I recently cleaned out my Moodle and installed the latest version. I don't know how to roll back the libraries in Moodle so than I can simulate the update.

Environment

None

Acceptance Criteria

None

Status

Assignee

Unassigned

Reporter

Bienvenido Villadelrey

Labels

None

Funding

None

Code reviewer

None

Released

None

Time tracking

0m

Fix versions

None

Sprint

None

Priority

Medium
Configure